sherline bearings

sherline bearings

Post by Antti Kontio » Thu, 27 Feb 1997 04:00:00



There is a funny noise from my Sherline lathe bearings. I loosened the
preload nut and it made noise a bit lesser. Noise started yesterday.
The lathe is only 2 months old. Normal work with plastic/soft steel.
Not putting any hard loads.

MAchine was bought from Manfred Heindl, Vienna Austria.

What can one do to fix this ?

Send to factory ?


 
 
 

sherline bearings

Post by Mike Henr » Thu, 27 Feb 1997 04:00:00


Is the noise sort of a periodic raspy sound, almost like sandpaper
intermittently held to metal?

If so I had a similar problem recently with my 6-month old Sherline mill
and it turned out to be a loose set***that holds the spindle pulley to
the spindle shaft.  It's annoying to deal with because the motor has to be
loosened so that the belt can be removed so that one can get to the set
***on the pulley.  If you have the same problem be forewarned that there
is a small flat on the spindle shaft that the set***should be aligned
with.  I didn't realize that until after I'd retightened the set***
three or four times and by then I was tightening the***against a round
part of the shaft rather than the flat.  Under load, the pulley would slip
and tended to drift down toward the head.  I almost permanently welded the
pulley to the head before I realized what was going on and the shaft under
the pulley has been lightly scored as a result.

I'm glad I'm finding out about things like this with a $500 Sherline
instead of a mult-thousand $ Bridgeport <g>.



Quote:
> There is a funny noise from my Sherline lathe bearings. I loosened the
> preload nut and it made noise a bit lesser. Noise started yesterday.
> The lathe is only 2 months old. Normal work with plastic/soft steel.
> Not putting any hard loads.

> MAchine was bought from Manfred Heindl, Vienna Austria.

> What can one do to fix this ?

> Send to factory ?




 
 
 

sherline bearings

Post by Robert Nicho » Fri, 28 Feb 1997 04:00:00


Note: E-mailed *and* posted.


:
: There is a funny noise from my Sherline lathe bearings. I loosened the
: preload nut and it made noise a bit lesser. Noise started yesterday.
: The lathe is only 2 months old. Normal work with plastic/soft steel.
: Not putting any hard loads.

Before you panic, be sure it isn't just the belt rubbing against the
plastic housing.  The clearance is very tight near one of the screws
that hold the cover together, and slight changes in belt tension or
minor repositioning of the motor will cause a raspy sound like something
bad happening in a bearing.  Just reposition the motor slightly to
correct.

--


PGP public key 1024/9A9C7955
Key fingerprint = 2F E5 82 F8 5D 06 A2 59  20 65 44 68 87 EC A7 D7