OT: need help with email program

OT: need help with email program

Post by David O. Garci » Wed, 12 Jun 2002 15:19:17



Before the problem I could click on a linked email address within Explorer
the email program would open up.  Then for some reason Eudora Light started
coming up.  I did not want it so I deleted it using Add/Remove programs and
used Internet options to set my email reader to Outlook.

Now when ever I click on someone's email link within Explorer I get an error
message "could not perform this operation because the default mail client is
not properly installed".  Rats!

Anyone else have this problem?  Is this a MS problem?

Any help appreciated.

David O.

 
 
 

OT: need help with email program

Post by David Amo » Wed, 12 Jun 2002 17:09:33


Try reinstalling Eudora and see if your system works properly again, then
uninstall with Eudoras own uninstall. It sounds like it left 'hooks' in the
registry.



Quote:
> Before the problem I could click on a linked email address within Explorer
> the email program would open up.  Then for some reason Eudora Light
started
> coming up.  I did not want it so I deleted it using Add/Remove programs
and
> used Internet options to set my email reader to Outlook.

> Now when ever I click on someone's email link within Explorer I get an
error
> message "could not perform this operation because the default mail client
is
> not properly installed".  Rats!

> Anyone else have this problem?  Is this a MS problem?

> Any help appreciated.

> David O.


 
 
 

OT: need help with email program

Post by David O. Garci » Wed, 12 Jun 2002 23:58:41


Yeah that's what I'm thinking too.

Thanks.

David O.


Quote:
> Try reinstalling Eudora and see if your system works properly again, then
> uninstall with Eudoras own uninstall. It sounds like it left 'hooks' in
the
> registry.



> > Before the problem I could click on a linked email address within
Explorer
> > the email program would open up.  Then for some reason Eudora Light
> started
> > coming up.  I did not want it so I deleted it using Add/Remove programs
> and
> > used Internet options to set my email reader to Outlook.

> > Now when ever I click on someone's email link within Explorer I get an
> error
> > message "could not perform this operation because the default mail
client
> is
> > not properly installed".  Rats!

> > Anyone else have this problem?  Is this a MS problem?

> > Any help appreciated.

> > David O.

 
 
 

OT: need help with email program

Post by David O » Sun, 16 Jun 2002 23:30:55


Re-installed it and that did the trick.

Thanks,

David O.

Quote:
> Try reinstalling Eudora and see if your system works properly again, then
> uninstall with Eudoras own uninstall. It sounds like it left 'hooks' in
the
> registry.



> > Before the problem I could click on a linked email address within
Explorer
> > the email program would open up.  Then for some reason Eudora Light
> started
> > coming up.  I did not want it so I deleted it using Add/Remove programs
> and
> > used Internet options to set my email reader to Outlook.

> > Now when ever I click on someone's email link within Explorer I get an
> error
> > message "could not perform this operation because the default mail
client
> is
> > not properly installed".  Rats!

> > Anyone else have this problem?  Is this a MS problem?

> > Any help appreciated.

> > David O.