Anyone else having problems accessing the TW website?

Anyone else having problems accessing the TW website?

Post by Veroniqu » Wed, 08 Dec 1999 04:00:00



No you are not only one. I 'm having the same problem. But last night,
it worked fine so I don't know what's wrong.

Veronique

Quote:

> Just wondering if anyone else is having a problem... I know the site
> was being moved as her hosting company upgraded, but that was only
> supposed to take a few hours yesterday (Mon 12/6) I tried getting in
> this morning and it will load about 1% of the page and then stall
> indefinately.  Just wondering if I am the only one. :-/

 
 
 

Anyone else having problems accessing the TW website?

Post by Lisa » Wed, 08 Dec 1999 04:00:00


Just wondering if anyone else is having a problem... I know the site
was being moved as her hosting company upgraded, but that was only
supposed to take a few hours yesterday (Mon 12/6) I tried getting in
this morning and it will load about 1% of the page and then stall
indefinately.  Just wondering if I am the only one. :-/

 
 
 

Anyone else having problems accessing the TW website?

Post by Xoria » Wed, 08 Dec 1999 04:00:00


I was able to connect on TW's site.  It was slow loading, but it did come up.
Keep Stitching and Smiling,

Renee Morris
http://members.aol.com/Xoria33/Index.html

 
 
 

Anyone else having problems accessing the TW website?

Post by Veroniqu » Wed, 08 Dec 1999 04:00:00


I finally managed to connenct on TW site!! :)

Veronique

Quote:

> I was able to connect on TW's site.  It was slow loading, but it did come up.
> Keep Stitching and Smiling,

> Renee Morris
> http://members.aol.com/Xoria33/Index.html

 
 
 

Anyone else having problems accessing the TW website?

Post by Teri Geor » Wed, 08 Dec 1999 04:00:00




Quote:
>Just wondering if anyone else is having a problem... I know the site
>was being moved as her hosting company upgraded, but that was only
>supposed to take a few hours yesterday (Mon 12/6) I tried getting in
>this morning and it will load about 1% of the page and then stall
>indefinately.  Just wondering if I am the only one. :-/

Lisa, those kinds of problems aren't unusual when sites are changing
like that.  I kind of expected to hear that people were having
problems.

Sounds like they should have set things up to test everything prior to
taking down their previous set up, but they didn't.  I'm afraid
there's no telling when it'll be back up.  I'm sure TW is chomping at
the bit and asking them questions herself, though.

Teri ~~ http://www.FoundCollection.com/  Holiday freebies are now available
for download!
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
A rose is an argument.  It proclaims the triumph of beauty
over brutality, of gentleness over ***, of the
ephemeral over the lasting, and of the Universal over
the particular.  ~~ Alain Meilland

 
 
 

Anyone else having problems accessing the TW website?

Post by Marn » Wed, 08 Dec 1999 04:00:00


Lots of times, just like the snailphone, the lines are busy to a particular
sites.  Must mean there are lots of 'hits'!! <smile>

Just try again...

Gentle as you go,
Marny

--
Home Page:  http://www.pobox.com/~msfair

 
 
 

Anyone else having problems accessing the TW website?

Post by Susannah Tille » Thu, 09 Dec 1999 04:00:00


Quote:

> Just wondering if anyone else is having a problem... I know the site
> was being moved as her hosting company upgraded, but that was only
> supposed to take a few hours yesterday (Mon 12/6) I tried getting in
> this morning and it will load about 1% of the page and then stall
> indefinately.  Just wondering if I am the only one. :-/

I couldn't access it or the bulletin board yesterday morning, but
everything seemed fine a couple of hours later.

Susannah.
--

http://www.geocities.com/Area51/Nebula/5460/index.html
"The right to be heard does not automatically include the right
to be taken seriously" - H. H. Humphrey

 
 
 

Anyone else having problems accessing the TW website?

Post by Steve Marti » Thu, 09 Dec 1999 04:00:00


It is working fine for me today.

Quote:

> Just wondering if anyone else is having a problem... I know the site
> was being moved as her hosting company upgraded, but that was only
> supposed to take a few hours yesterday (Mon 12/6) I tried getting in
> this morning and it will load about 1% of the page and then stall
> indefinately.  Just wondering if I am the only one. :-/

--
Steve - Andover, KS (just east of Wichita), USA
Current Project:  TW Angel of Frost
Completed Projects: CMH In My Father's House, DIM Southwest Spirit, LA
Man & Wife
UFOs: CS&CC My Heart Sings