Anyone else having trouble with Yahoo?

Anyone else having trouble with Yahoo?

Post by Mark T » Wed, 27 Sep 2006 11:28:01



I use Yahoo for my homepage and haven't been able to access any Yahoo
related site all day long.  Am able to access every other website.
 
 
 

Anyone else having trouble with Yahoo?

Post by Sibirskmonet » Wed, 27 Sep 2006 10:29:35



Quote:
>I use Yahoo for my homepage and haven't been able to access any Yahoo
> related site all day long.  Am able to access every other website.

I am able to get in email and webhost just fine.  Try clearing your cache
history.

 
 
 

Anyone else having trouble with Yahoo?

Post by Mark T » Wed, 27 Sep 2006 15:21:50


Quote:
> I am able to get in email and webhost just fine.  Try clearing your cache

history.

Thanks for the suggestion.  Unfortunately, it didn't work.  Now I am getting
an error 999 from Yahoo whatever that is.  I'll try to research and see what
I can find out about this.

 
 
 

Anyone else having trouble with Yahoo?

Post by mrc.. » Wed, 27 Sep 2006 20:19:21


Quote:

> > I am able to get in email and webhost just fine.  Try clearing your cache
> history.


> Thanks for the suggestion.  Unfortunately, it didn't work.  Now I am getting
> an error 999 from Yahoo whatever that is.  I'll try to research and see what
> I can find out about this.

I was having some trouble the last few days with accessing Yahoo,
however it would be "on and off".  Working for me now.

Michael R
AKA   mrae7 on Ebay/Yahoo
ANA #173222

 
 
 

Anyone else having trouble with Yahoo?

Post by bri » Thu, 28 Sep 2006 05:12:05



Quote:
> I use Yahoo for my homepage and haven't been able to access any Yahoo
> related site all day long.  Am able to access every other website.

Yeah there seems to have been some kind of major internet disruption
yesterday and back on Tuesday as well.
Everything seems normal today.