Proto 1000 F3 MU Operation

Proto 1000 F3 MU Operation

Post by Doug Andre » Wed, 18 Nov 1998 04:00:00



Good day folks,

A few weeks ago I started a thread concerning the problems running two
Proto 1000 F3's back to back -- due to the constant/directional
lighting circuit the locos were not speed matched when running back to
back.

Today after emailing Life-Like and calling their 1-800 number twice for
technical service I finally got through to a "voice" on the phone.

Their representative was very helpful and indicated they are working on
the problem.  The next release of F3's will have a revised circuit
board that will overcome the lighting/speed problem.

I asked if they would make that new circuit board available as a part
we could buy to retro-fit on our first edition Proto 1000 F3's.

They said that would be the case -- they even took my name and address
and said they would mail me two boards for the two F3's I had
purchased.

I am pleased at that prospect and hope to see them arrive in the mail
-- timing was not well defined but is likely linked to the timing of
the next release of the F3's.

So for you other folks out there with F3's that don't run well together
-- contact Life-Like at their 1-800-638-1470 number and add your name
to the list of folks who would like this service.

Hoping your railroad is running well I send Best Regards,

Doug Andrews.

 
 
 

Proto 1000 F3 MU Operation

Post by David Thus » Wed, 18 Nov 1998 04:00:00


Quote:

> Their representative was very helpful and indicated they are working on
> the problem.  The next release of F3's will have a revised circuit
> board that will overcome the lighting/speed problem.
> So for you other folks out there with F3's that don't run well together
> -- contact Life-Like at their 1-800-638-1470 number and add your name
> to the list of folks who would like this service.

Doug,  Thanks for the info, and doing the legwork.

--
Dave

 It's all an illusion!    (Henning)